Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   Avaya Networking Products (http://support.avaya.com/forums/forumdisplay.php?f=25)
-   -   Avaya VPN Client - “User did not acknowledge the banner” (http://support.avaya.com/forums/showthread.php?t=4294)

jnas 02-24-2014 07:17 PM

Avaya VPN Client - “User did not acknowledge the banner”
 
Hi Experts,

I'm trying to connect using Avaya VPN Client.

The screens dialogue shows "Successfully authenticated to VPN".

But afterwards it shows an error message:
"The banner message from the VPN Router was not received, or the user didn’t acknowledge the banner"

What should I do to fix this issue?

Please kindly help me.
Thank you in advance.

rshaynes 02-25-2014 07:22 AM

VPN Client - User Did Not Acknowledge The Banner
 
This particular disconnection can be caused by any number of triggers.

What type of endpoint are you using? VPN Router? VPN Gateway? Secure Router?

Upgrading to the latest available 10.06.301/500 client resolves one such issue if the tunnel mode is SSL. The VPN client was using a legacy Microsoft API in service mode.

The tunnel may not be establishing. It may be blocked by interim firewall or a problem on the VPN endpoint. Tunnels operate in either ESP mode or UDP mode. If traversing a NAT or firewall, UDP mode is recommended. Some firewall/NAT devices misbehave and make the client think ESP is established when UDP is required for transport.

There are several other corner cases that can lead to banner failure. Start with the first and investigate the second by tracing on the client. If the ESP traffic is one way (client to VPN endpoint) and no UDP traffic - then likely a misbehaving NAT or VPN endpoint is not properly configured to support UDP encapsulation.


All times are GMT -7. The time now is 03:50 PM.