Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   IP Telephony and Convergence (http://support.avaya.com/forums/forumdisplay.php?f=8)
-   -   Avaya+AudioCodes issues after changing external IP (http://support.avaya.com/forums/showthread.php?t=4928)

bendej 08-01-2014 12:03 PM

Avaya+AudioCodes issues after changing external IP
 
Hello,

We have a Avaya setup with an AudioCodes Mediant 1000 SBC. For a long time everything worked quite well but today we've changed our ISP provider and so the external IP addresses changed also. I thought that changing only the external IP configuration of the SBC would do the trick but it didn't. Right now we are able to receive incoming calls but no way make outbound calls - just fast beeping sound.
I've launched a syslog server and gathered some logs but they, sadly, are a little bit like black magic to me (someone else was configuring the whole system few years ago). Could anyone suggest what needs to be done or checked in order to fix this issue?

How does it look like:
Internal_phones -LAN-> Avaya G450 -LAN-> AudioCodes -WAN(SIP)-> VoIP operator

What I've done:
1. Changed WAN configuration in DATA->WAN Access->Setting
2. Changed NAT IP Address in VoIP->SIP Definitions->General Parameters

Nothing was changed on Avaya G450.
I can attach logs if needed.

zakabog 08-25-2014 10:22 AM

Did you try troubleshooting this with your SIP provider? They might be able to help you find out why calls are being rejected, you shouldn't need to do anything on the G450 since the WAN settings are on the AudioCodes.


All times are GMT -7. The time now is 03:07 PM.