Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   Support Site Feedback Community (http://support.avaya.com/forums/forumdisplay.php?f=12)
-   -   Unable to use visio stencils (http://support.avaya.com/forums/showthread.php?t=6246)

alefeb 04-01-2015 10:30 AM

Unable to use visio stencils

It seems that the most of the visio stencils at https://support.avaya.com/helpcenter...97681410857094 fail to properly unzip with windows built-in zip handler, as well as izarc. Specifically, the last two items are what I tried.

If I try extracting the VSS files from these through 7zip though, everything works fine.

I just thought I'd point this out...personally I love 7zip, but I was surprised to see these files fail to unpack with windows built-in zip handler, and no mention of any special sort needed on this page.

If this is reproducible outside of my environment, maybe it would be a good idea to repackage those files with a different compression algorithm? :)

rosen84 11-06-2015 09:06 PM

using 7zip did work for me.

markgallagher 11-07-2015 12:39 PM

My Windows reported an error, but when I clicked "Skip" rather than "Try Again" it worked fine.

I've seen this before with Avaya stuff. Someone in the organization has a Mac and zips things on that using Mac specific file paths, names and properties without realising that it causes problems when unzipping on non-Mac platforms.

cartw7 05-13-2017 07:20 AM

Thanks for sharing your experience, Mark. This often happens to me as well, it's quite confusing to be honest.

All times are GMT -7. The time now is 03:09 PM.