Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   Enterprise PBX Communications Systems (http://support.avaya.com/forums/forumdisplay.php?f=7)
-   -   Low Volume Issue (http://support.avaya.com/forums/showthread.php?t=5960)

eyerh66 01-28-2015 08:25 AM

Low Volume Issue
 
I have a few users that are having the following issue: When one of our users is talking with someone over our local phone lines, it sounds as if our users voice is being partially muted. When I do a test call with one of the folks having the issue directly from my desk phone (extension to extension), the volume sounds fine but when I call with a business line that does not go through our PBX, I get the muted volume issue. Our service from Windstream is SIP and I put in a request with them but they said that volume would be an all or nothing issue if it was something on their end. They did make a few QoS adjustments which unfortunately did not change anything. The three users that have reported the issue are all digital sets but are not on the same card or even in the same cabinet. So my question is: Is there anything in the PBX that can be adjusted on an extension by extension basis? Any other ideas? Thanks!

marzahn 01-29-2015 11:01 AM

More Questions on the Low Volume Issue
 
Is this an intermittent issue with all ourside calls? Does it occur bi-directionally? That is the issue always with one end of the call (just calling or just called party). Also and I hate to say it but there are two additional factors at play here over which you have limited control.

1. Who handles the local loop (last mile)? When we were with Windstream it was Verizon (not so good).
2. Also I noticed a marked difference in support when our carrier of 12 years (Paetec) sold out to Windstream.

Please let us here know the resolution in any case. This sounds like somthing that will be instructive for many.


All times are GMT -7. The time now is 10:40 PM.