Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   IP Telephony and Convergence (http://support.avaya.com/forums/forumdisplay.php?f=8)
-   -   Some VPN phones stuck at Discover 192.168.xxx.xxx (http://support.avaya.com/forums/showthread.php?t=4440)

hutch39 04-01-2014 10:29 AM

Some VPN phones stuck at Discover 192.168.xxx.xxx
 
Hello!

So, I inherited an AVAYA phone system where I work. The short story is that I had very little notice to move the office to a temporary location. In order to keep the ability to use the phones, I looked into the VPN capability. We have the IP Office 500v2, a Cisco ASA 5505 Security appliance.

I'm able to get 4-5 of the phones (which are model 9611G) up and running on the VPN. Sometimes only 3, sometimes 5 consistently, before some will start showing "Discover 192.168.100.10" which is the Call Server IP address. I know that the VPN is routing properly because some phones will work consistently for the entire day, the next they'll get stuck on Discover. The VPN router allows for 10 connections, so I know I'm not out of connections.

It just seems like oddly inconsistent behavior. Sometimes they work, sometimes they don't, and there doesn't seem to be any rhyme or reason to it. Any suggestions here would be immensely appreciated.

Thanks in advance!

Shaun

love7 04-23-2014 12:22 PM

when our user's encounter the VPN tunnel failure we have to log into the Cisco 2911 and drop the VPN connection. Unfortunately there can be many reasons why the phone goes into Discover mode. sometimes leaving the phone unplugged for about 15 minutes will cause the tunnel to drop on it's own, other times we have to force kill the tunnel.

we're using IP Office 500V2 Rel. 8.1 and currently using the Avaya 9620 model.

lafon3 03-17-2020 04:03 PM

Any luck on how to resolve this? I'm having the same issue. Leaving the phone unplugged didn't work for me.


All times are GMT -7. The time now is 08:18 AM.