Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   Avaya Networking Products (http://support.avaya.com/forums/forumdisplay.php?f=25)
-   -   AVAYA 4548GT-PWR Stack POE Problem (http://support.avaya.com/forums/showthread.php?t=3608)

marti571 08-14-2013 05:58 AM

AVAYA 4548GT-PWR Stack POE Problem
 
Hello.
I have a stack of 3 Avaya 4548GT-PWR
since few day, on 2 switchs in the stack i have no POE !!

Whitch command line i can see :
SWITCH#show poe-port-status
Admin Current Limit
Unit/Port Status Status Classification (Watts) Priority
--------- ------- ----------------- -------------- ------- --------
1/1 Enable Delivering Power Error 16 Low
1/2 Enable Detecting 0 16 Low
1/3 Enable Detecting 0 16 Low
1/4 Enable Invalid PD 0 16 Low
1/5 Enable Detecting 0 16 Low
1/6 Enable Detecting 0 16 Low


For exemple port 1/1 was a port with POE equipement plugged ....
When i unplug this ports, the error stay ...

For the switch it is delevering power... but there is nothing plugged in this port... it is the same when i disabled the port...

I had no test to reboot stack because it is a production equipment.

Ethernet Routing Switch 4548GT-PWR HW:04 FW:5.3.0.3 SW:v5.6.0.009 BN:09 (c) Avaya Networks

have you some ideas to solve my problem ?

onikolaisen 08-29-2013 12:05 AM

It's not entirely uncommon for this to happen, seems like a bug in the PoE firmware. To rectify this, simply turn off PoE for the affected ports then turn it back on. All devices utilizing PoE comes back online after the switch decides to send some current their way... :-)

Short CLI-example:
Configure terminal
interface fastethernet all
poe poe-shutdown port 1/1-48
no poe-shutdown port 1/1-48
exit


Best regards,

Řyvind Nikolaisen

muham33 09-03-2018 08:38 AM

avaya 4548GT-PWR
 
I TRY ALL THE ALL COMMAND,
Configure terminal
interface fastethernet all
poe poe-shutdown port 1/1-48
result: Cannot modify settings
result: commitFailed 1

i need your help. thank you.


All times are GMT -7. The time now is 08:18 PM.