Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   Small and Medium Business Communications (http://support.avaya.com/forums/forumdisplay.php?f=6)
-   -   calls complete directly to trunk but fail through ars (http://support.avaya.com/forums/showthread.php?t=14002)

tille11 05-15-2019 06:31 PM

calls complete directly to trunk but fail through ars

I'm trying to make calls work utilizing the ars. Currently I send calls directly to my trunk from my user rights shortcodes and they work fine. But when I try to route them through the ars with the same code and trunk it fails and the phone receives an 'incompatible' message.

Can anyone advise why this is failing?
Here's a picture of my regular setup dialing directly to the trunk that works no problem.

Then these next two pictures of my new dial code going to the ars, and the ars config. This setup fails with 'incompatible'.

By the way what's the code to resize an image here? I tried a few different BB code variations and none worked.

Thank you

markgallagher 05-15-2019 11:18 PM

System is doing exactly what your asking it to do at the moment.

With your working user right, you dial 8N and then just the N part gets given to the line as the external number.

With your ARS, you still have a user right where you dial 8N and that only passes N to the ARS. You then have an ARS that has a shortcode that will only match numbers with an 8 prefix (the 8 that your user rights short code already stripped before sending the digits to the ARS). The "Incompatible" message is the ARS not having any entry that it can match to the digits it received,

So in your current ARS setup, I think you'll find that dialing 88N would actually work but I assume that's not what you want.

Change the shortcode in the ARS to just N/Nsi/Dial/19

tille11 05-16-2019 03:48 PM

Hey Mark,

Thank you for the clear explanation and solution, it helped me a lot! Additionally, I figured out I can remove the si outbound caller ID code from the ARS and the CID gets passed along from the user rights shortcode just fine.

I threw some rep your way, you sure earned it!


All times are GMT -7. The time now is 05:01 PM.