Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   Avaya Aura & Unified Communications (http://support.avaya.com/forums/forumdisplay.php?f=2)
-   -   Adding SIP phone to SM, blank requests (http://support.avaya.com/forums/showthread.php?t=13947)

rhoehn 03-13-2019 12:44 PM

Adding SIP phone to SM, blank requests
 
I'm pretty new to SIP and trying to get a SIP phone set up as an endpoint to our CM via session manager 7. The phone is a polycom VVX. I believe i've configured everything correctly, i've been going by the following article: https://www.devconnectprogram.com/fi...6-e59382467d6b


However, no matter how many things I change around in the phone, all I get are blank messages when using traceSM such as the following. There are no details inside of the messages. Any ideas?

15:36:44.467 |---------->| | | (T27)
15:38:09.976 |---------->| | | (T28)
15:39:18.975 |---------->| | | (T30)
15:40:28.975 |---------->| | | (T32)
15:41:34.975 |---------->| | | (T33)
15:42:55.975 |---------->| | | (T35)
15:44:21.974 |---------->| | | (T36)

rhoehn 03-18-2019 10:41 AM

It appears that no matter what changes I made the phone would not reflect them. I ended up resetting the phone to default values and started over. I am now seeing an attempt to register.

rhoehn 03-18-2019 10:46 AM

It appears that no matter what changes I made the phone would not reflect them. I ended up resetting the phone to default values and started over. I am now seeing an attempt to register.


All times are GMT -7. The time now is 09:04 PM.