Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   Contact Center Applications (http://support.avaya.com/forums/forumdisplay.php?f=3)
-   -   AACC 6.4- NCCT DAL service is stuck in starting after upgrade to SP15 (http://support.avaya.com/forums/showthread.php?t=6345)

peter20 04-23-2015 02:23 AM

AACC 6.4- NCCT DAL service is stuck in starting after upgrade to SP15
 
Hi
I experienced a problem with NCCTDal service stuck after updating AACC 6.4 from SP13 to SP15.

In Sp15 release Notes it says that it can be caused by wrong userformat, if not domain\xxxx users.

It can be caused by McAfee too. McAfee uses tcp port 8085 which conflicts with CCT.

When updating the servicepack, earlier corrections in the CCT config files is overwritten , and they has to be changed again after the servicepackupdate.

I backed up the configfiles and changed the tcp port from 8085 to 8086 and the CCT services all came up.

The files are:

CCTTapiC.exe.config
NCCT.OI.Service.exe.config
NCCTDALS.exe.config
Nortel.CCT.Service.exe.config

Have a nice day

vikramsg 05-15-2015 01:53 AM

Not sure about it. But if you can throw more light on "earlier corrections in the CCT config files is overwritten" then may be we can get some direction on this.

peter20 05-17-2015 11:06 PM

Hi Vikram

With "earlier corrections in the CCT config files is overwritten" I mean that the Portnumber has been corrected once before the serviceupdate SP15 was applied


All times are GMT -7. The time now is 02:07 PM.