Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   IP Telephony and Convergence (http://support.avaya.com/forums/forumdisplay.php?f=8)
-   -   problem for IP Phones return to main (http://support.avaya.com/forums/showthread.php?t=3781)

tmahmo 10-27-2013 01:44 PM

problem for IP Phones return to main
 
Hi guys,

My setup is one HQ has Main server DL360G7 (Mid-Ent 6.2) running CM 6.3 plus LSP/G450.

And 5 Remote branches with LSP S83000/G430 .

When there is a WAN outage the Phones are registered to the respective LSP as configured but once the WAN is back to normal, most of the IP phones are still registered to LSPs , only few phones are being back to main server how ever all the media gateways and LSPs are registered with the main server !!!

All phones are same 1608.

Am i missing some thing in the configuration or what?!!

tmahmo 10-28-2013 01:29 PM

Also i want to add the IP phones stuck with LSP are not in working state , screen seems normal but all buttons are not working!!

proliv 03-12-2014 10:49 AM

hi,
Look this:

https://support.avaya.com/public/ind...ressions=false

sumit007 05-25-2015 01:26 AM

Quote:

Originally Posted by tmahmo (Post 8657)
Hi guys,

My setup is one HQ has Main server DL360G7 (Mid-Ent 6.2) running CM 6.3 plus LSP/G450.

And 5 Remote branches with LSP S83000/G430 .

When there is a WAN outage the Phones are registered to the respective LSP as configured but once the WAN is back to normal, most of the IP phones are still registered to LSPs , only few phones are being back to main server how ever all the media gateways and LSPs are registered with the main server !!!

All phones are same 1608.

Am i missing some thing in the configuration or what?!!

its a known issue and This problem is fixed in CM 6.3 Service Pack 1

yadav29 05-25-2015 12:22 PM

Install the latest running patch & than try. i hope you wont face the same issue.


All times are GMT -7. The time now is 05:24 PM.