Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   Avaya Aura & Unified Communications (http://support.avaya.com/forums/forumdisplay.php?f=2)
-   -   Konftel IP Dect 10 can't call internally and more (http://support.avaya.com/forums/showthread.php?t=13023)

reeve34 10-11-2017 09:27 AM

Konftel IP Dect 10 can't call internally and more
HI I'm trying to get a Konftel IP DECT base and 300W to work correctly. Here is a summary of what works and what doesn't.
The "Phone" is registering correctly to the SM (V6.3.14) and looks identical to a B179 and multiple Audiocodes Mediant gateways.
It has a SIP account on SM, a SIP phone type in CM (6.3) set with EC500 and a corresponding Off-pbx station mapping.
What works.
All external numbers that directly route out.
Calls from CM to the Phone
Calls that are in ARS digit that go to AAR, that then route out over ARS
B179 to this phone, both on same SM

What does not work (call drops after connection)
Calls from the IP phone to CM extensions. The called extension ring once then drops.
Calls that are in the ARS digit conversion that are routed to AAR to prevent them and routed to an extension (VDN, EXT, ATT)
Calls that are in the ARS digit conversion, that are routed to aar then to extension that is off pbx e.g. Aura messaging and Aura Conferencing.

What does not work - Call does not drop
Konftel to B179
The timer counts up on Konftel but never connects

So in summary it seems that all calls that are routed to an internal (CM) extension directly or indirectly fail, even if they are not physically part of the CM. This I guess would include the B179
Calls that leave CM/SM completely seem to work OK

thiel2 10-11-2017 12:44 PM

I'm from IP Office background, but on the SIP extension, can you disable Direct Media Path?

reeve34 10-12-2017 02:14 AM

Thanks for getting back, it is already disabled (tried with enabled as well).

reeve34 10-16-2017 08:19 AM

OK, thanks to one of the guys from our support and a lot of brute force trial and error, we think we've solved it....and it's a weird one!

The SIP base (DECT 10) station was set to use G711a/20ms ONLY and all the traces seemed to show it being the case.
However, on the wireless conference phone (300W) under:
"Cog" > Settings > DECT > G722, G.722 was set to enabled; disabling this seems to have resolved the issues (can call all numbers and hooked into Aura Conferencing for 5 1/2 hours).
It makes little sense as the g722 is the DECT setting, not the SIP, but there you go.

Going to raise a bug report with Konftel (Avaya?) to see if this is a known issue.

All times are GMT -7. The time now is 04:43 PM.