Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   IP Office Contact Center (http://support.avaya.com/forums/forumdisplay.php?f=67)
-   -   IP OFFICE 500 & Wireless handset (http://support.avaya.com/forums/showthread.php?t=4992)

hsu27 08-19-2014 06:41 AM

IP OFFICE 500 & Wireless handset
 
Hi all,
I have some question about our IP OFFICE 500.

1. How to identify the version? I saw Avaya site said V2, but I am not sure what version we owned?

2. Any wireless handset for this model?

Thank you very much.

thiel2 08-19-2014 08:14 PM

Run Manager or System Status (or try browsing to the IP address of the control unit) to find out the software release.

You can use regular old single line analog cordless phones that you can pick up at the local office supply store, or long range EnGenius cordless phones that require you go through a dealer. These require Analog Station Ports ("Phone" ports)

You can use DECT phones which will require a connection to the network and proper licensing.

You can use One-X Portal with the Mobile One-X app on your iPhone or Android phone.

hsu27 08-20-2014 06:08 AM

The version show 5.0(8), which is V2 or?

I saw Avaya site showing 3700 series and IP wireless phone(3600 series), are they compatible with our system? Do we need more license to install it?

thiel2 08-20-2014 07:34 PM

Don't know if it is a V1 or V2 just from the release number. Quick way to tell - on the front of the control unit, does it say "System Server"? On the back, are there 2 slots for SD cards, or 1 slot for a compact flash card?

Avaya D100 IP DECT Wireless Phone, compatible with IP Office release 8.1.63 and higher

http://www.avaya.com/usa/resource/as...Fact_Sheet.pdf

hsu27 08-21-2014 06:22 AM

Yes,
Front "System Server"
Back "1 CF card slot"
So it's V1?

Is this mean D100 is not compatible with our system?

BTW, according our version number, our IP OFFICE is R5 or R8? Not sure what the "8" means.

thiel2 08-21-2014 06:51 PM

Your control unit is an IP Office V1 based on the "System Server" label and CF card slot.

I have only used the D100 DECT phones, and your IP Office needs to be at release 8.1 or higher to use them. Current release is 9.0, release 8.1 is still supported, your release of 5 is out of date and not supported by Avaya. Not a problem if your system offers the features that you require, but if an unusual problem occurred that required support from Avaya, you would be required to upgrade to a supported release before opening a ticket with Avaya.


All times are GMT -7. The time now is 03:51 PM.