Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   IP Office Contact Center (http://support.avaya.com/forums/forumdisplay.php?f=67)
-   -   IPOCC Queued calls arent ringing to agents (http://support.avaya.com/forums/showthread.php?t=5738)

carte79 12-06-2014 08:03 AM

IPOCC Queued calls arent ringing to agents
 
Using IPOCC 9.0.3, with Server Edition 9.0.5.

When a call is in Queue and an agent becomes available the call is not ringing to the agent. I can see in System Status that the IPOCC is trying to transfer the call but it never goes through.

If the call comes in and an agent is available it rings through correctly.

chris125 12-29-2014 01:14 PM

Quote:

Originally Posted by carte79 (Post 14690)
Using IPOCC 9.0.3, with Server Edition 9.0.5.

When a call is in Queue and an agent becomes available the call is not ringing to the agent. I can see in System Status that the IPOCC is trying to transfer the call but it never goes through.

If the call comes in and an agent is available it rings through correctly.


Did you happen to find the answer to this? I'm also having a similar problem.

Thank you!

carte79 01-29-2015 10:17 AM

Not really, ended up re-building the whole system and then it started working...

hussa97 07-17-2018 08:23 AM

I am having same problem
 
I am having same problem

lebon 07-18-2018 04:13 AM

2 Attachment(s)
Do you apply the 2 tips:
1) 1-Tip Number- 284
2) 2-IP Office Technical Tip 277

and the topic numbers should not start with 7xxx

Yvan

sanch776 08-23-2019 05:15 AM

same isue
 
in version 10.2.2.1:confuso::confuso:
Sometimes a call gets stuck in the queue, the available agent flashes on the panel. the remaining calls in the queue are not transferred until the call blocked in queue hangs up


All times are GMT -7. The time now is 05:33 PM.