Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   Mobile Communications (http://support.avaya.com/forums/forumdisplay.php?f=5)
-   -   Communicator for Android Autoconfig via webpage (http://support.avaya.com/forums/showthread.php?t=7550)

darnes 06-25-2015 08:59 AM

Communicator for Android Autoconfig via webpage
 
We are moving to Avaya Communicator for Android and iPhone. We are on CM 5.2.1 and using the CES set up for Communicator. We have mixed Android and iPhone use. In the initial test of our Android phones we configured them manually and then set up the web autoconfig. The autoconfig works great on the iPhones but, on the Androids that have not been set up manually at first we are missing the voicemail options. Here is a copy of what we have in our config file (with changes made for privacy).

## CES
SET CESENABLED "1"
SET CESUSERNAME ""
SET CESPASSWORD ""
SET CESSRVR "ourcesserver.com"
SET CESPORT "7777"
SET CESSECURE "1"
## MESSAGING
SET ESMENABLED "1"
## CONFERENCE
SET CONFERENCEENABLED "0"
## SUPPORT
SET SUPPORTEMAIL "ithelpdesk@ourcompany.com"
## PRESENCE
SET PRESENCEENABLED "0"
## VIDEO
SET VIDEOENABLED "0"
## ANALYTICS
SET ANALYTICSENABLED "1"
## STATION SECURITY
SET STATION_SECURITY_ENABLED "0"
## TELEPHONY SETTINGS Using automatic configuration 66 Administering Avaya Communicator for Android, iPad, iPhone, and Windows May 2015 Comments on this document? infodev@avaya.com

SET EC500ENABLED "1"
SET FNUSAC "5555555555"
SET FNUSACCANCEL "5555555554"

Can anyone help?

Thanks

Derik

darnes 06-25-2015 02:50 PM

Solution!
 
Found the solution after the 3rd set of eyes checked our CES set up. The problem was in the user config on CES. Under the "Voice Messaging" section we discovered that the Server was set to No Server. Once we changed this, had the test phone log out and then back onto CES in Communicator they saw the voicemail options.

Looks like we choose a test user that was incorrectly setup long ago.


All times are GMT -7. The time now is 06:06 AM.