Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   Contact Center Applications (http://support.avaya.com/forums/forumdisplay.php?f=3)
-   -   CMS - Cannot Connect in Windows 10, version 1709 (http://support.avaya.com/forums/showthread.php?t=13086)

dbarda 11-22-2017 12:07 AM

CMS - Cannot Connect in Windows 10, version 1709
 
Hello!
After the upgrade on Windows 10, version 1709 from 1703 cms supervisor MA38 and MA41 stopped working. Error "a connection to the specified cms server could not be established" If back to version 1703 everything works. How to fix a bug on Windows 10, version 1709?

Thanks

mtakahashi 12-05-2017 12:55 AM

CMS: Supervisor login issue in Windows 10 1709 version
 
https://support.avaya.com/ext/index?...ITLED_CUSTOMER

degu18 12-21-2017 08:54 AM

Same issue:
 
What is the solution for this issue. After upgrade Windows 10 1709 from 1703, CMS supervisor stopped working. It is giving me a "a connection to the specified cms server could not be established". Username, passwords, and settings are correct.

mtakahashi 01-09-2018 12:51 AM

Since only the SSH login is affected for the R18 PC Supervisor client, the telnet method of user login can be used as a
workaround.
The CMS Supervisor Web connection can also be used as an alternative.

CMS Linux Platform is starting in release 17,18 and the telnet service is not activated by default.

The CMS R17,18 Linux system SSH is working fine, but the customer wants to enable Telnet and make the Telnet work as one of their applications uses this service to connect the CMS R17,18 Linux server.

sense 02-21-2019 02:35 PM

CMS Supervisor 18
 
This is fixed in 18.1


All times are GMT -7. The time now is 04:15 AM.