Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   Small and Medium Business Communications (http://support.avaya.com/forums/forumdisplay.php?f=6)
-   -   IPO CCR Upgrade to 9.0 Failed (http://support.avaya.com/forums/showthread.php?t=8072)

aungthu 06-28-2015 12:05 PM

IPO CCR Upgrade to 9.0 Failed
Hi All,

I am upgrading IPO system to 9.0 and applications (CCR,VMPro,CS...etc). All are working fine except CCR which I really can not make it up. Previous version is CCR which is working fine. I just run .net 4.0 (required) and CCR 9.0.0 (189). After installation ...CCR web page come up with error message

"HTTP Error 500.19 - Internal Server Error"

error code 0x80070032
config Error "The configuration section 'system.web.extensions' cannot be read because it is missing a section declaration"

config File \\?\C:\Program Files(x86)\Avaya\IPOCCR\CCRWebClient\web.config

so I tried to setup new window server 2008 on vmware and do a fresh installation for everything (IIS,SQL, .Net and other required ) then directly install latest CCR but it's come up with same error page. Then I tried with other CCR version 8.1 also same. Once I tried back with CCR ,web page come up correctly and I can login ...just I can't change IPO IP address. I tried other fresh installation for 8.1 and 9.0 all are the same error page. Anyone knows what could be the issue? Am I missing something?
I need urgent help from you guys if you have experiences before, please.:(:(:(


oiduran 06-30-2015 12:13 PM

Hi there!

how you go with this?

Try with CCR9_0_7_0_1.exe , 9.0.x. I'm interesting in help you because I'm with Subscription to this post.

All times are GMT -7. The time now is 07:34 AM.