Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   Avaya Aura & Unified Communications (http://support.avaya.com/forums/forumdisplay.php?f=2)
-   -   CS1K Music wont play but only on one loop (http://support.avaya.com/forums/showthread.php?t=11868)

brown834 08-19-2016 08:14 AM

CS1K Music wont play but only on one loop
I have a CS1000 recently upgraded to 7.65 SP 8, AACC 6.4.215

We are using Music Broadcast via Universal Trunk card ports for MOH. Only one of the seven loops on my system is not playing music. I have an XUT card in the loop and the card is getting the digital music broadcast (tested with a multimeter).

If someone calls in either on a digital or SIP trunk and contact center tells the call to play RAN and then Music, the caller hears RAN but then when the music should play while in queue they get "Dead Air" until an agent picks up. This also happens if a call is placed on hold and that loop's resources are selected.

I have been told that I should have one music trunk in each IPE shelf and each network group, which I do have. It is only this one loop that does not play music.
I have tried replacing and adding additional Universal Trunk cards, moving the unit number on the cards, and have tried disabling the digital switch loops in that loop by disableing the D-Channel to see if calls would go to a new loop. None of these efforts have been successful.

Any ideas?

Thanks in advance for any input.

All times are GMT -7. The time now is 11:56 PM.