Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   IP Office Contact Center (http://support.avaya.com/forums/forumdisplay.php?f=67)
-   -   SMTP connector Exchange IPOCC (http://support.avaya.com/forums/showthread.php?t=11039)

sharm112 03-02-2016 08:52 PM

SMTP connector Exchange IPOCC
 
We have a customer who does not have POP3 or IMAP so we will be using SMTP. Agents can send emails but cannot recieve them. I read in past forums that we need SMTP connector to be configured and i found microsoft guide on which explain each field. but Does anyone has a integration guide for IPOCC and exchanged SMTP connector. Customer wants to know what to fill in in exchange SMTP connect setup.

marquardt 03-02-2016 09:58 PM

Configure SMTP
 
1. Go to - Configuration
2. E-Mail Settings in menu Service.
3. Enter E-mail domain, eg. mycompany.com
4. OK
5. Configure topics, eg. mytopic@mycompany.com
6. Create AG, Agents
7. Create Task flow
8. Go to - E-Mail configuration.
9. Click tab Components.
10. Click on SMTP Connector.
11. In tab General mark "Enable SMTP receiving".
12. In tab General enter SMTP receiving port, eg. 587.
13. In tab Local accepted DNS domains add Local accepted DNS Domains, in our example mycompany.com
14. Save
15. Save
16. Restart the SMTP Connector.

Screenshots see also: https://drive.google.com/open?id=0B6...VN2c2JrZ3dHWmM

sharm112 03-02-2016 10:45 PM

Thanks marquardt. I have configured the above. Emails still can't be recieved. Emails are coming through to exchange but not getting pushed to IPOCC. Do we need to configure SMTP send connector on Exchange ?

marquardt 03-03-2016 05:31 AM

Do you forwarding in Exchange 2013 Mailbox?
 
Do you forwarding to the IPOCC topic mailbox?

http://www.mustbegeek.com/setup-emai...-2013-mailbox/

marquardt 03-03-2016 05:35 AM

Test tool for sending to SMTP
 
A good test tool for SMTP Test is the E-Mail program SendEmail.

Details search the Internet.

schopdekar 03-03-2016 11:01 PM

I guess you wanted to send mails from IPOCC. " Agents can send emails but cannot recieve them."

But now, you are saying, "Emails are coming through to exchange but not getting pushed to IPOCC". This is POP.

Can you please clarify. This is confusing :-)

If you are going to only send from IPOCC, look into "SMTP Connector" logs. Please share the logs.

sharm112 03-07-2016 04:04 PM

Got this Working by re-configuring SMTP connector. Thanks everyone

elsayi 12-14-2016 04:20 AM

sharm112
please can you share the relay host outgoing mail configuration in SMTP connector

marquardt 12-14-2016 10:23 PM

SMTP settings depends on your Exchange settings
 
Here a simple example for a connection to Microsoft Exchange 2013

https://drive.google.com/file/d/0B6X...ew?usp=sharing

Currently I do not use an authentification.

You can select login and then you need an User login and a password.

elsayi 12-15-2016 02:25 AM

1 Attachment(s)
i tried to use port 25 and 587
also tried with relay host authentication and without, always i get unable to relay as attached file
Attachment 686


All times are GMT -7. The time now is 04:09 PM.