Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   Avaya Networking Products (http://support.avaya.com/forums/forumdisplay.php?f=25)
-   -   3526 Upgrade Invalid Image (http://support.avaya.com/forums/showthread.php?t=13027)

colaka 10-13-2017 12:50 AM

3526 Upgrade Invalid Image
 
Does 3600_6003_diags.bin support 3526? When i try to download diag file in putty, it says invalid image. It might be supports just 3600 series, not 3500 series?

https://i.hizliresim.com/0GDr2Y.jpg

toehit 10-18-2017 07:13 AM

Hello -

The 3600 is a new product with a different chipset (supporting future functionality as such). As of August I believe 6.0 was constrained to the 36xx series only. I just checked and didn't see any change so I believe you are correct, the 6.0 code is true to it's name in supporting 3600's only.

35xx products look to support anything under version 6 (5.x.x releases), so for now we appear to be relegated to v5 as 3500 users. The release notes call out the specific 3600 models supported. I need to find the Extreme roadmap.


All times are GMT -7. The time now is 11:25 AM.