Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   Telephones, Adjuncts, and Adapters (http://support.avaya.com/forums/forumdisplay.php?f=27)
-   -   What Analog Phones Work - Call Waiting (http://support.avaya.com/forums/showthread.php?t=5507)

scmhcinc 11-10-2014 08:50 AM

What Analog Phones Work - Message Waiting
I have tried several ANALOGUE PHONEs with Message waiting lights including an Avaya 6221 set. When someone leaves a message The Message Waiting light does NOT TURN ON with any of the phones tried.

The Avaya 6221 does light but it is so dim you cannot see it.

I have placed myself in a test group with the Message Waiting light set up as on.

The ring back option is annoying so I am looking for an alternative and types of ANALOG PHONES that actually work interfacing with the Avaya IP Office 500 V2 system we have.

Please provide a list of ANALOGUE PHONEs that actually work with the Avaya IP Office 500 V2 system


markgallagher 11-10-2014 09:52 AM

The default Message Waiting Indication setting for analog extensions is None. You need to change that value to match the method supported by the attached phone and in some cases, the wiring to the extension.

scmhcinc 11-10-2014 10:28 AM

Tried every setting
The User Group I set up for myself has enable Voicemail checked and Enable Voicemail ringback Unchecked

The Extension Message Waiting Lamp Indication Type is On

I have tried all settings for this parameter 51V Stepped, 101V, 81V, Line Reversal A,
Line Reversal B and On.

NONE of these settings worked.

I have read that only a few ANALOGUE PHONEs work with Message Waiting Light but I cannot find out which ones work and what setting to use if I buy the correct phone.


scmhcinc 11-10-2014 10:30 AM

Avaya 6221
The Avaya 6221 works but the light is so dim that you can only see it if the room is dark. The setting for that phone is On.

markgallagher 11-10-2014 10:56 AM

Have you configured yourself to receive message waiting indication for that group, you need an H<groupname> source number settings. Much easier to test with the mailbox of the actual extension user.

scmhcinc 11-10-2014 11:39 AM

I am not sure what you are asking.

It is a specific extension in a separate User Rights group.

It is not in a hunt group.

The only place I see The Message Waiting Lamp Indication Type is in the Analogue tab of the Extension.

For the User Rights group the Ringback is unchecked.

Avaya must have a list of Analogue Phones and Message Waiting Lamp Indication Type settings that work with the IP Office 500 V2 system

markgallagher 11-10-2014 11:50 PM

Quote "I have placed myself in a test group" - only now have you stated more clearly that you mean a "User Rights Group".

I took the first analog phone I could find on a colleagues desk. Left a message, no light, change the MWI setting to On and immediately on merging the configuration the light came on.

Can you connect the phone direct to the port on the system in order to discount wiring issues?

scmhcinc 11-11-2014 03:30 AM

I have connected the Avaya 6221 directly to the analog port in the switch.
No change Light Blinks but is so dim you cannot see it.
Tried All settings nothing changes even at higher voltage 81 and 101.

I just got 1 kind of phone to work. AAstra 9116 with the 81V setting

What kind of analog phone did you try and What Extension setting?

I have several other brands of phones that I cannot get to work.

Is there a list of manufacturers and settings?

markgallagher 11-11-2014 10:42 AM

It was just an old Binatone that a colleague had. No label so no idea what model.

This evening I have found my own 6221 which I can test but unfortunately not till Friday. However I did not that it includes a power supply unit for the phone and looking at the guides for the supported Interquartz models they also use additional power supply sockets.

scmhcinc 11-11-2014 11:07 AM

That is interesting.

I do not see a place for a power supply on my Avaya 6221 phone.

The AAstra 9118 does have a power supply.

markgallagher 11-14-2014 06:15 AM

Sorry, my bad, its an Avaya 9335 (aka Interquartz Gemini) I have with a power supply.

That works fine on my system with a nice large bright lamp.

I also found and connected a 6218. That works if the MWI setting is set to 51V Stepped (the IP Office default for the US locale). The light is clearly visible though it is a dot rather than the whole of that piece of plastic shining (ie. a bit underwhelming after the 9335).

I did find that despite what is says in the Manager, when I made any changes to the MWI setting it required a system reboot rather than a merge for the changes to take effect.

All times are GMT -7. The time now is 05:20 AM.