Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   Small and Medium Business Communications (http://support.avaya.com/forums/forumdisplay.php?f=6)
-   -   Voicemail Pro time is off (http://support.avaya.com/forums/showthread.php?t=12961)

hungej 08-24-2017 05:43 PM

Voicemail Pro time is off
 
Hi all, we have an IP500v2 server with a Voicemail Pro server running on a vm alongside (version 9.1, I can get the exact build if necessary). The IP Office system is using Pacific time (California), but due to how the servers are managed the Windows Server 2008 r2 that the VM Pro application runs in uses Taiwan time. When users call in (or visual voicemail) to check their messages, the message received time is displayed in Taiwan time.

Is there any way to resolve this aside from changing the time zone on the Windows Server? (Also, would changing the Windows time zone resolve this issue?) There are other applications running on the same VM so I'd like to avoid changing the time there if possible (but I'm still open to it if that's the only option).

I've double checked the time zone for the IP Office system, it is using a separate SNTP server and set to Pacific time. From what I've seen in the documentation, the VM Pro server should hand out messages in the IP Office server's time zone, not the VM Pro's time. Am I missing something in my configuration? :confused:

Any help would be greatly appreciated. Thanks in advance!
-Jason

hungej 08-25-2017 12:50 PM

Update - resolved
 
I was able to change the time zone on the Windows Server operating system, which also updated the time displayed for messages received by the Voicemail Pro application.

I wish the VM Pro had the option for a time offset, like the IP Office system does - everything is done in Universal Time anyway so setting the local time for each IPO system would be better than using the system's time.

Hopefully this helps someone else in the future. :)


All times are GMT -7. The time now is 02:08 PM.