Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   Small and Medium Business Communications (http://support.avaya.com/forums/forumdisplay.php?f=6)
-   -   Voicemail Problem (http://support.avaya.com/forums/showthread.php?t=1906)

sberen 07-09-2012 02:37 PM

Voicemail Problem
 
Hello,

I am new to IP phones. I recently purchased and installed the IP 500 System with 1416 Avaya phones. All the phones seem to be dialing in and dialing out properly. I set up my voicemail box, however when I call the phone line, it says that the voicemail has not been set up.

Please advise.....

saka 07-10-2012 04:40 AM

Hi sberen,
Do you have an access to the Ip Office system with "Manager Program"?
If you have an access, you have to configure voicemail on the User->"Username" ->Voicemail tab.

pdgavin 07-10-2012 05:57 AM

Voicemail Problem
 
It may be looking for a password. Try dialing *17 from your extension and put in your extension number and see if it lets you access the mailbox that way, if you do not have a password just hit the # sign. Next setup a password and then try dialing in from outside. If you were trying to get into an auto attendant you first need to set one up and record the auto attendant greeting.

Pete

sberen 07-11-2012 03:49 PM

Ok thank you for your replies.

I have the office manager 7.0 downloaded on my laptop. I will go to the voicemail tab and see if it's activated. I have not set a voicemail password yet. I will do all of the above and update you.

Thank You,

Sergey

sberen 07-12-2012 08:58 AM

So here is the issue:

My time warner cable box is set up.
My Avaya Voicemail is setup.
However, when I call the office, only the TWC mailbox picks up. It never let's me know on my phone that I have voicemail.
When I hit *17 on my phone, it still says no new messages?

Why are the two mailboxes not linking up?

Any help would be greatly appreciated.

Thank You,

Sergey


All times are GMT -7. The time now is 01:52 PM.