Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   Contact Center Applications (http://support.avaya.com/forums/forumdisplay.php?f=3)
-   -   WFO 10.1 and AACC 6.2SP4 integartion (http://support.avaya.com/forums/showthread.php?t=1261)

psethi 11-27-2011 09:05 PM

WFO 10.1 and AACC 6.2SP4 integartion
 
Hi,
I am trying to integrate the AACC 6.2 with WFO 10.1. i have done the necessary configuration in cct console(enabled soa and sip recording) and in WFO. But when the WFO try to connect to the CCT server i am getting the below mentioned error.
Link to CCT on http://X.X.X.X:9080/ reporting error: Login failed com.swhh.cti.e.a.ae a=Connection refused statusCode=0
I tried to open this page on the CCT server itself but its not opening.
Kindly suggest.
Thanks in advance

bkumarv 12-26-2011 04:39 AM

bkumarv
 
Hi,

I am assuming that the CCT is unable to connect to the ACR.

There are couple of fields which needs to be taken care for this Integration.

Ensure the config mentioned below is correct under the --> General Setup -- > Contact Center Interface.

CCT IP address
User password
and SIP domain.

After entering these parameters in the ACR restart the CSCM services.
Hopefully the service should come up.

Regards
Bharath

psethi 12-28-2011 10:48 PM

Hi,

Thanks for your reply

I have made the necessary changes in the ACR server and enable the CCT web services but still ACR is not able to connect to the CCT server. Its giving the same error message.

Regards,

Prateek

dkrabb 12-29-2011 02:17 AM

Hi,

i have the same issue.

Did you try to change the port to 9090 in the cct console?

Is your server member of a domain?

Did you use the "CallRecordUser" ?


All times are GMT -7. The time now is 01:26 AM.