Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   Contact Center Applications (http://support.avaya.com/forums/forumdisplay.php?f=3)
-   -   CMS error when running anything (http://support.avaya.com/forums/showthread.php?t=13805)

maloc 10-17-2018 07:02 AM

CMS error when running anything
1 Attachment(s)

I recently started using a new work laptop and installed CMS Supervisor 18.0.MA.48 which is what everyone else in my department is using, and the same version I use on my main workstation.

When I run CMS Supervisor, it logs in just fine, but when I try and run anything, I get the attached error.

I've tried uninstalling and reinstalling multiple times with about 4 different compatibility mode settings. I've cleared out any mention of CMS or CMS Supervisor from the registry. I've installed the latest 18.1 from the Avaya site, and no matter what I do I get the same error.

Can anyone assist? This is frustrating, to say the least.

All times are GMT -7. The time now is 07:05 AM.