Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   Small and Medium Business Communications (http://support.avaya.com/forums/forumdisplay.php?f=6)
-   -   IP 9608s lose connection with base unit after config merge (http://support.avaya.com/forums/showthread.php?t=13958)

tille11 03-25-2019 10:16 AM

IP 9608s lose connection with base unit after config merge
 
Hey Fellas,

I'm having an odd issue here and am pulling my hair out.:confused:

I have about 50 9608 phones, at first they register with my base unit fine. But when I make a config change, anything even something small like adding an ext to a group, all the phones lose connection with the base unit and say discovering IP address of my IPO.

On monitor I get this output errors for all the exts not registering
13:02:40 302768mS H323Evt: Recv GRQ from ac1e0119
13:02:40 302768mS H323Evt: e_H225_AliasAddress_dialedDigits alias
13:02:40 302768mS H323Evt: found number <121>
13:02:40 302857mS H323Evt: Recv GRQ from ac1e0118
13:02:40 302857mS H323Evt: e_H225_AliasAddress_dialedDigits alias
13:02:40 302857mS H323Evt: found number <148>
13:02:40 302913mS H323Evt: Recv GRQ from ac1e0103
13:02:40 302913mS H323Evt: e_H225_AliasAddress_dialedDigits alias
13:02:40 302913mS H323Evt: found number <126>


If I give the phones a power cycle they register again, but then lose connection later when I do a config merge.

Any help is greatly appreciated, thank you!


All times are GMT -7. The time now is 05:45 AM.