Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   Messaging (http://support.avaya.com/forums/forumdisplay.php?f=4)
-   -   AAM 6.2 Unable to retrieve Voicemail (http://support.avaya.com/forums/showthread.php?t=2962)

farokhdubash 04-20-2013 12:10 AM

AAM 6.2 Unable to retrieve Voicemail
We have an AAM 6.2 SP2 with direct SIP integration with CM 6.2 SP5 with 2 G450(32.26) & 9608 IP Phones, using HP PoE switches to connect G450 to Cisco core switch where my servers are located.

When i press the VM button on IP phone i get the welcome prompt. This works fine for some time.
After some time when i try to access this, i get total silence for many tries before getting through.

This is purely intermittent & i am not able to get a pattern.

I have never faced such an issue with so many AAM installs.

This site was previously on AAM 6.0.1 & it worked fine for weeks before this problem surfaced.

Initially i got the welcome prompt, & after entering password there was 10 sec silence followed by the rest of the prompt; so i upgraded yesterday to 6.2 SP 2.

but now this weird intermittent silence.
Trace in CM shows no packet drops....!

any one faced this issue anywhere???

vkambo 04-23-2013 11:58 PM

Two things can cause such issues-:
1. There is some problem in SIP signalling which you need to check by capturing sniffers.
2. If you have any firewall inbetween you need to check that all required ports are open.

farokhdubash 05-07-2013 12:25 PM

Thanks for your answer vkambo,

I tried connecting the dl360 server directly to the G450's spare LAN port & the issue is not there, however this is not the correct way to connect the server.

There are HP switches being used as edge switches, worked fine on the Cisco before.

richwallot 06-07-2013 12:14 PM

Did you get this resolved? How many trunks ports are configured?

All times are GMT -7. The time now is 11:04 AM.