Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   Messaging (http://support.avaya.com/forums/forumdisplay.php?f=4)
-   -   MM R5.2 MAS with MSS (http://support.avaya.com/forums/showthread.php?t=70)

henning 03-06-2010 04:41 AM

MM R5.2 MAS with MSS

I have loaded MM R5.2 on S3500 servers. They are HA servers MAS and MSS. The WebLM is loaded on MAS1 and is in normal mode. The solution has been configured to connect to the corporate domain and is successful. However the problem I am having is with completing the initial MSS administration using the DCT file on the MSS. I am recieving the following error : FAILURE: Failed to create Postmaster subscriber postmaster: (3504 - You cannot perform this operation without a valid License.)None of the special mailboxes or test mailboxes can be configured because of this error. I tried to add these mailboxes manually and recieve the same error 3504. What I do not understand is that I have no mailboxes for a trial period as we had with releases prior to R5.2 and only using the VMDID in the license file. Any suggestions to reslove will be greatly appreciated

vpitchai 03-08-2010 10:54 AM

MM R5.2 MAS with MSS
Looks similar to the server licensing issue we have seen with 5.2 MSS cannot get to MAS. So the host name for the corporate needed to be added and ensured the correct IP for MAS is correct. The MSS looks at the MAS host name to do this validation so there has to be an alias for the MAS on the private Network Interface Card (NIC). 1.) Log into the MSS web administration screens.2.) On the left hand pane navigate to MAS Host Setup click on it.3.) Select MAS1.4.) Add a Private Alias. (Example: If the MAS host name is ucmas1, add ucmas1in this field.)5.) Click Save.6.) Repeat for all MAS servers in the voicemail domain.

witz1995 06-10-2010 10:56 AM

My notes on this issue...

"Error: You cannot perform this operation without a valid License. (3504):"

When trying to change the password of an MSS subscriber after an upgrade to MM 5.2, you get the error below. (I assume you'd get the same error when trying to change anything about the subscriber, or when trying to create a new subscriber.)

"Error: You cannot perform this operation without a valid License. (3504):"


Assuming the license is installed properly and looks good in WebLM and VMSC (is in "Normal" mode), download and run the "License Recovery Tool." Not just once or twice (which I tried) but several times. After I ran it twice, Avaya ran it three more times and that apparently fixed the problem.

kennethleemeans 05-19-2015 08:48 AM

I have had to run this more than 50 times in some cases for it to work.:confused:

All times are GMT -7. The time now is 07:06 PM.