Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   Telephones, Adjuncts, and Adapters (http://support.avaya.com/forums/forumdisplay.php?f=27)
-   -   1692 conf phone can't boot (http://support.avaya.com/forums/showthread.php?t=577)

yosuke0421 02-14-2011 10:14 PM

1692 conf phone can't boot
 
Hi, after upgrading 1692 FW ( to-1.1), it can't boot never.
PoE SW detect IPT and Fast Ether port is up, but
1692 process don't proceed.
Display brights but only bright, corner lamp is keep brighting.
I captured packet by wire-shark, and result is that IPT sending no-packets.
Anyone meets similar issue or know how to figure out this issue?

aa1 02-19-2011 06:03 AM

Questions
 
- Do you have this difficullty with only one 1692 phone? or multiple?
- Have you tried connecting another IP phone to the same data switch port?
- does the other IP phone work there?
- Does the DHCP server advertise both option 242 and 176 in the same reply?
- Are you using DNS names in the DHCP offer?
- when you say, the IPT doesn't proceed? it doesn't send any packet out once it boots up? (not even DHCP broadcast)?
- Have you tried the phone on a different data swtich?
- Is the phone powered by PoE only? Or there is an external power supply attached to it?
- Have you tried to clear/reset all the values of the phone and restart the phone?

aa1 02-19-2011 06:04 AM

if you feel you have done all these, then please open a ticket with Avaya support and we'll look into it. Please provide the following details:

- the extact data switch model and firmware
- the wireshark trace you have captured
- 46xxsettings.txt file
- DHCP option string(s) - 176 and 242 - if both are advertised in the same offer
- Port speed settings on the dataswitch where the phone is connected

yosuke0421 02-22-2011 09:52 PM

I tried capture packet from port connected 1692-phone.
But any packets were captured from that port.
(Phone doesn't send any packets)
And I can't clear/reset values of 1692.
'cause after plugging the phone-PoE, phone display no messages
and no responce when pushing any bottons...
I think boot process does't run on this phone.
I checked support-site and seaching the issue similer, but I couldn't find out.


All times are GMT -7. The time now is 09:16 PM.