Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   IP Telephony and Convergence (http://support.avaya.com/forums/forumdisplay.php?f=8)
-   -   9611 SIP Phones (http://support.avaya.com/forums/showthread.php?t=3632)

arobert1 08-22-2013 01:34 PM

9611 SIP Phones
 
I have just installed 9611 SIP Phones.
  • When I make calls to the 9611 SIP phones from H323 Phones all works as it should.
  • When I make calls from SIP Phones to other SIP Phones the call completes and works as it should.
  • When I make calls from the 9611 SIP Phones to H323 phones, I get an error 404 No route available.
  • If I make a call using a 9611 SIP phone outside of the PBX the call completes.
  • When I make calls using the SIP Conference phones to the H323 phones the call completes.
I have noticed in the "li tac traces" that there is a * (Star) before the phone number in the setup digits in the trunk trace. On the calls from the conference phones there is no * (star) and the calls complete, also when I dial the outside line there is no leading * (star) - these calls complete also.
This leads me to believe that the problem is the star but I do not know where to remove it.


Looking for thoughts on where I can remove the star or if the star is supposed to be there where to look next.

arobert1 08-29-2013 12:46 PM

I have cleared this by removing the Star in the dial plan. Looks like I did not apply the dial plan to the enity. After theis was done, this the issue cleared.


All times are GMT -7. The time now is 03:29 AM.