Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   Contact Center Applications (http://support.avaya.com/forums/forumdisplay.php?f=3)
-   -   POM Outbound calls getting disconnected after 70 seconds (http://support.avaya.com/forums/showthread.php?t=6043)

ssunde 02-18-2015 11:58 AM

POM Outbound calls getting disconnected after 70 seconds
 
Hi Experts,

We have situation, when we trigger any outbound call with any POM application calls are getting disconnected after 70 seconds

We are receiving far end disconnect from Service provider (ACME SBC)

After investigation we have been asked to change the following

Correct the SIP INVITE with the following

1) Add Ptime attribute
2) Add the following attributes in the SIP Message headers "Alert-info", "PAI alignment", "SDP Parameters"

For adding Ptime Attribute, we have done the following changes in experience portal

In the voice portal web page
System configuration-> MPP servers -> VoIP settings, ->Audio codecs -> Packet time has been selected as 20.

After making the above change i am not able to see ptime in the sip body.

So for the other changes , is there any specific configurations in experience portal that needs to be changed?

Thanks,
Subin.

psree 02-19-2015 06:08 AM

Hi Subin,

Below are the additional setting available under VOIP connections for SIP.

Listener Port:
SIP Domain:
P-Asserted-Identity:
Maximum Redirection Attempts:
Consultative Transfer: INVITE with REPLACES REFER

ssunde 02-19-2015 06:15 AM

Appreciate your help.

We verified these configurations, however we have one observation.
whatever value that i give in P-Asserted-Identity i am not able to see that in the SIP INVITE which is being sent by VoicePortal to Session Manager.

However, we have identified the issue

Voice portal is not sending "Record-Route" with Voice Portal's IP in the Message Header while SIP INVITE is sent from Voice portal to Session Manager.

Because of this when the SBC is sending Re-Invite, they are not sending route header with Voice Portal's IP.

And to add custom headers, i believe i need to make code change in the CCXML file for POM Nailer and POM Driver APP.

psree 02-24-2015 04:36 AM

We might not be able to answer this right way without some logs analysis. If you would like to troubleshoot on this, you may open a SR with us for further investigation.

Hope this helps!


All times are GMT -7. The time now is 02:42 PM.