Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   IP Telephony and Convergence (http://support.avaya.com/forums/forumdisplay.php?f=8)
-   -   G450 S8800 Voice Quality Problem and 9611G internal Switch issue (http://support.avaya.com/forums/showthread.php?t=911)

rtrind 07-07-2011 08:10 AM

G450 S8800 Voice Quality Problem and 9611G internal Switch issue
 
Hello all,

We have installed two G450 with the following specifications:

g450_01-001(super)# sh sys
System Name :
System Location :
System Contact :
Uptime (d,h:m:s) : 125,03:14:38
Call Controller Time : 14:52:26 07 JUL 2011
Serial No :
Model : G450
HW Ready for FIPS : No
Chassis HW Vintage : 1
Chassis HW Suffix : A
Mainboard HW Vintage : 2
Mainboard HW Suffix : B
Mainboard FW Vintage : 30.17.2
LAN MAC Address : 00:1b:4f:3f:8c:50
WAN1 MAC Address : 00:1b:4f:3f:8c:51
WAN2 MAC Address : 00:1b:4f:3f:8c:52
SERVICES MAC address : 00:1b:4f:3f:8c:53
Memory #1 : 256MB
Memory #2 : Not present
Compact Flash Memory : No CompactFlash card is installed
PSU #1 : 400W
PSU #2 : 400W
Media Socket #1 : MP80 VoIP DSP Module
Media Socket #2 : MP80 VoIP DSP Module
Media Socket #3 : Not present
Media Socket #4 : Not present
FAN Tray : Present

g450_02-002(super)# sh sys
System Name :
System Location :
System Contact :
Uptime (d,h:m:s) : 89,20:48:04
Call Controller Time : 14:51:19 07 JUL 2011
Serial No :
Model : G450
HW Ready for FIPS : No
Chassis HW Vintage : 1
Chassis HW Suffix : A
Mainboard HW Vintage : 2
Mainboard HW Suffix : B
Mainboard FW Vintage : 30.17.2
LAN MAC Address : 90:fb:5b:7c:49:98
WAN1 MAC Address : 90:fb:5b:7c:49:99
WAN2 MAC Address : 90:fb:5b:7c:49:9a
SERVICES MAC address : 90:fb:5b:7c:49:9b
Memory #1 : 256MB
Memory #2 : Not present
Compact Flash Memory : No CompactFlash card is installed
PSU #1 : 400W
PSU #2 : 400W
Media Socket #1 : MP80 VoIP DSP Module
Media Socket #2 : MP80 VoIP DSP Module
Media Socket #3 : Not present
Media Socket #4 : Not present
FAN Tray : Present

And two S8800 runing Aura 5.2.1.
We are experiencing some issues like noise calls from/to the Public Trunk and one way audio through this trunk .

We have also an issue with our 9611G endpoints, we have intalled about 1200 units and connected the PC/laptop to its switch, but in only about 10 telephones users are experiencing loss of connectivity in the PC from time to time. When they lose conectivity they only solution is to reboot the phone and it starts working fine, but within a few minutes/hours/days it will go down again.

Has anyone had experience with these problems?

Can you help?

Thanks in advance.
Ricardo Trindade

sg 07-25-2011 12:29 AM

Hi,

I believe you are having two issues:- 1) noise/one way audio on the trunk which is terminated on the G450 GW and 2) 9611G IPT getting disconnected intermittently.
For the 1st issue, we need to collect an MST/Sniffer and identify if there are any issues specific to this trunk. It is better to have a ticket open with the Avaya Backbone team
For the 2nd issue, please let us know the FW on the 9611G phones. Also since its a loss of connectivity , its better to collect a sniffer trace on one of the phone which is having the issues.

Thank You,
Sree


All times are GMT -7. The time now is 11:36 AM.