Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   Small and Medium Business Communications (http://support.avaya.com/forums/forumdisplay.php?f=6)
-   -   Conference started from Avaya Communicator (http://support.avaya.com/forums/showthread.php?t=10967)

gsanadze 02-11-2016 04:29 PM

Conference started from Avaya Communicator
 
I have this type of issue: I tried to launch a voice conference from Avaya Communicator 2.0.3. I opened up a panel " new conversation +", I dragged and dropped two participants there and clicked to call.


I got sequential beeps, System Status showed error "No Outgoing Line available, Line ID 0"

So, the main question: is it a bug or a feature? Should it work - simultaneous calls to several participants (blast) to invite them to conference?

On One-X Mobile does it just fine.

lebon 02-14-2016 12:27 PM

In Avaya communicator

Setting\Conference

You put sort code and your extension

exemple
*66*1234#

1234 = your extension

markgallagher 02-15-2016 01:11 AM

Have a look at http://marketingtools.avaya.com/know...onference.html .

The ways one-X Mobile and one-X Communicator work are totally different, whilst in an ideal world they would have the same features and work the same that's not going to be the case in reality.

kirchenlo 02-16-2016 09:11 AM

Hello,

The way it worked for me is:

You start a conversation with party 1, and then you start a new conversation with + to party 2. A soon you have connected with party 2, drag and drop party 1 to party 2. This will give you an pop up window.

Select merge and this will put you, party 1 and party 2 into a conference.

gsanadze 08-10-2016 08:03 AM

Any update?
 
Is this still unsolved?

I was thinking may be release 10 will bring some clarity

Unfortunately it is still there : No calls, I hear the same beep (like no short code available)


All times are GMT -7. The time now is 09:30 AM.