Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   IP Office Contact Center (http://support.avaya.com/forums/forumdisplay.php?f=67)
-   -   IP Office Contact Center User Interface issue (http://support.avaya.com/forums/showthread.php?t=6000)

carloscisneros 02-05-2015 03:37 PM

IP Office Contact Center User Interface issue
Hi guys, i have an issue when i try to log on an agent into User Interface. I got this message:

tsrequestjob: on failure() got error: OutOfService

akinr 02-11-2015 12:50 AM

Did you get a work around this? i presently have same issue. Plz help.

logan11 02-15-2015 10:45 PM

check your system password
Hi Guys,

Check that your system password is entered correctly under PBX tab in IPOCC UI.

To be sure, reset the system password in Manager security settings too.

This worked for me on R9.1


bennylu 02-23-2015 05:53 PM

Same issue on me since upgraded to V9.1. Only one Extension has the problem and I have tried to delete and add it in IPOCC-Extension but still no luck.

marquardt 02-27-2015 01:52 AM

See IPOCC ReleaseNotes
Extract from release notes:

Note regarding Password in PBX configuration

In case the system password in the Security Settings of the IP Office Manager was changed, as a consequence the password which is used for TAPID connection has to be adjusted after this.
In IPOCC UI -> Administration -> configuration -> PBX configuration -> field “Password”

With IPO 9.1.0 you are forced to create new passwords for Administrator and System account, the old, “well known”default passwords don’t work anymore (upgrades from old IPO versions are not affected!). If you setup your IPOCC with an excel spreadsheet, the old default password are inserted in IPOCC configuration. You have to change this manually after data import with the IPOCC user interface and restart watchdog, otherwise you have no connection to the IPO.

marquardt 02-27-2015 05:07 AM

see also IP Office Contact Center Installation Task Based Guide

Page 97 and 98

bennylu 03-03-2015 05:02 PM

In my case, I am sure it's nothing to do with the password. All other extensions are fine but just one is having issue. I have tried to delete the extension from IPOCC and created it again but still have no luck.

ahsans 03-04-2015 08:17 AM

Connection to TR database lost
I am having a issue with the reporting its not running "connection to TR database lost" is the message

marquardt 03-09-2015 01:29 AM

connection to TR database lost - Test System DSN
Check System DSN with ODBC Data SOurce Administrator (32-bit)
Tab System DSN
-> TRS-DSN -> Configure -> Test
If not connected:
-> Change Server Name to localhost.
-> Test again

Please note: For IPOCC 9.1 PostgreSQL

kruegerb 03-11-2015 01:24 AM

The last answer is valid for ipocc 9.1 with postgresql.
In case of lpocc 9.0.x check the ip adress of the server and make sure that ip adress is used for Hostname

kgerhold217 03-30-2015 10:31 AM

Check Licenses
Make sure you have the CTI licenses installed in the IP Office, along with the correct system password.

All times are GMT -7. The time now is 05:14 AM.