Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   Avaya Breeze™ Collaboratory (http://support.avaya.com/forums/forumdisplay.php?f=77)
-   -   504 Gateway Time-out when trying to save & commit User (http://support.avaya.com/forums/showthread.php?t=12214)

chodel 11-29-2016 09:13 AM

504 Gateway Time-out when trying to save & commit User
 
Hi,

I am trying to get a working example Breeze snap-in on the Breeze development Collaboratory but I ran into some issues.

I successfully installed the Breeze SDK and connected two Softclients to the system.
I tried to follow your tutorial to create my first Snap-In at http://www.devconnectprogram.com/site/global/produ...ucational_resources/video3.gspwhich I successfully installed in the System Manager->Avaya Breeze->Service Management. I also created a Service Profile as explained in the video tutorial.
Unfortunately, I am currently stuck at the next step, which is adding the profile from the last step to the user in System Manager-> User Management->Manage Users->Edit->Avaya Breeze Profile. I see my profile there, but every time I try to save and commit my changes, I get a “504 Gateway Time-out - nginx”.


On a maybe related note:
I was also unable to start a Call using the WebRTC as described in the “Quick tour”( https://dev-128.collaboratory.avaya....d=a_quick_tour). My investigation into the matter showed that the required javascript-files were not served to my browser, instead an error “502 Bad Gateway – nginx” was returned.



Does anyone know, how I can further investigate what the problem is? Is this a known problem?



Thank you in advance for your help.

Best regards

lucas3 11-30-2016 08:38 AM

Hi Christoph,

I sent you an email regarding the lab 128 cluster. We are going to reboot the Avaya cluster and have you test. Please reply back on the email, I will update the forum post once you have tested.

lucas3 12-06-2016 08:08 AM

Hi,

Are you still having issues with your lab since we rebooted the Breeze 1 cluster?

chodel 12-09-2016 05:03 AM

Hi,

Unfortunately the problem is still the same!

Could you please further investigate.

Thank you!

mmontgom 12-09-2016 06:10 AM

504 Gateway Time-out when trying to save & commit User
 
Sorry you are still having issues with your lab. Let me take a look at it. I will be getting back with you shortly. Is it ok to reboot the lab if needed?

chodel 12-09-2016 11:00 AM

Thank you.

Yes, rebooting is no Problem as I am currently blocked by this issue...

mmontgom 12-12-2016 06:14 AM

getting 504 and 502 errors on system
 
We are currently still investigating this issue. Issue has been escalated up to our next level. I will let you know as soon as we have an update on status on this issue.

mmontgom 12-12-2016 09:23 AM

504 Gateway Time-out when trying to save & commit User
 
We would like to upgrade your SMGR to try and resolve your Gateway issue. Can we do this today. Your lab will be not functional during that time. If so when is the best time for us to upgrade it?

mmontgom 12-14-2016 05:28 PM

504 Gateway Time-out when trying to save & commit User
 
I see you have been given new lab. Let us know if this has resolved your gateway errors. Please migrate workflows and snapins to new lab.

chodel 12-20-2016 12:41 AM

Moving to the new Lab has solved the issues we were having.
Thank you.


All times are GMT -7. The time now is 01:49 AM.