Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   Small and Medium Business Communications (http://support.avaya.com/forums/forumdisplay.php?f=6)
-   -   Avaya Communicator for web chrome extension (http://support.avaya.com/forums/showthread.php?t=13944)

dfreib 03-06-2019 01:17 AM

Avaya Communicator for web chrome extension
 
We use the Avaya Communicator for Web chrome extension that gives you the ability to click to dial phone numbers within the browser. We're getting a "configuration not defined" error when it launches. We're using Salesforce to authenticate the extension then when we try to login with any username/password to connect to our phones we get an invalid username or password. I've verified I am typing in the correct username/password each time because I can login to the one-x portal just fine. Has anyone ever ran into this before? Outside of rebooting our vm/app server and IP Office I'm not sure what else I can do. I've tried looking at the chrome_debug.log file but nothing jumps out at me.

furrerm 03-07-2019 12:52 PM

Did you recently do an upgrade? You say that you are authenticating with SFDC, are you getting this error in SFDC?

May need to reload the xml configuration within SFDC for the ACW "softphone".

suare73 07-04-2019 05:15 PM

trouble with incoming calls
 
I have Avaya communicator for web working with salesforce. Salesforce can record the outgoing calls but doesn´t record the incoming calls, in the documentation I read that we have to allow the pop-ups in chrome, I already allow all pop-ups but still doesn´t work. Anyone knows if it's a salesforce problem or avaya communicator problem?


All times are GMT -7. The time now is 07:44 AM.