Avaya Support Forums

Avaya Support Forums (http://support.avaya.com/forums/index.php)
-   Messaging (http://support.avaya.com/forums/forumdisplay.php?f=4)
-   -   4850gts switch web gui login? (http://support.avaya.com/forums/showthread.php?t=6033)

maniw 02-16-2015 04:47 PM

4850gts switch web gui login?
 
Hi there,
I have 2 x avaya 4850gts-pwr+ switch in a stack and able to login using the RW account from telnet cli.

I am however unable to login to the web interface using the same credentials... it's not accepting the same username and password. Anyone know if a new account needs to be created or such?
previously, I was able to access to web gui without having to enter any username and password
The only thing changed was setting a telnet password from the web gui.
What commands need to be initiated in order to be able to access the web interface?

green445 02-10-2016 07:13 AM

Quote:

Originally Posted by maniw (Post 15719)
Hi there,
I have 2 x avaya 4850gts-pwr+ switch in a stack and able to login using the RW account from telnet cli.

I am however unable to login to the web interface using the same credentials... it's not accepting the same username and password. Anyone know if a new account needs to be created or such?
previously, I was able to access to web gui without having to enter any username and password
The only thing changed was setting a telnet password from the web gui.
What commands need to be initiated in order to be able to access the web interface?

Hi,
may i ask how you got to Web GUI as i cant even get there on my switch but can edit switch via putty, also why has no-one replied:mad::(:confused:


All times are GMT -7. The time now is 08:49 PM.