Avaya Support Forums  

Go Back   Avaya Support Forums > Search Forums

Showing results 1 to 1 of 1
Search took 0.00 seconds.
Search: Posts Made By: hall180
Forum: Messaging 06-28-2013, 09:10 AM
Replies: 0
Views: 10,926
Posted By hall180
Outlook Plug-In / Server version compatibility

We currently have MM5.2 SP9 deployed on the server.

We are planning a desktop rollout with Win 7 SP1 and Outlook 2010 SP1.

Now the Outlook plug-in for MM5.2 SP9 is v9.2.484.9006 but this is...
Showing results 1 to 1 of 1

 
Forum Jump

All times are GMT -7. The time now is 02:37 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.