Avaya Support Forums  

Go Back   Avaya Support Forums > Search Forums

Showing results 1 to 7 of 7
Search took 0.01 seconds.
Search: Posts Made By: sconnell72376
Forum: Small and Medium Business Communications 05-15-2018, 09:07 PM
Replies: 4
Views: 2,549
Posted By sconnell72376
Thanks--wondering why I couldn't find this in the...

Thanks--wondering why I couldn't find this in the documents section. I think i ticked just about every filter.
Forum: Small and Medium Business Communications 09-29-2015, 01:00 PM
Replies: 2
Views: 2,960
Posted By sconnell72376
Waiting on that to get done by their IT group,...

Waiting on that to get done by their IT group, but wouldn't the error be something different, if it was too early a version? I know it's only one maintenance release back that they are using. I guess...
Forum: Small and Medium Business Communications 09-29-2015, 10:05 AM
Replies: 2
Views: 2,960
Posted By sconnell72376
VM Pro Client Login issue - UC Module, 9.1.1.

I have a customer who is not able to login to their sites, all stand-alone, with the VM Pro client using the creds I provided them from when the systems were prepped and programmed. They get invalid...
Forum: Small and Medium Business Communications 03-02-2015, 02:11 PM
Replies: 11
Views: 26,878
Posted By sconnell72376
I'm running into an issue where on the Cisco side...

I'm running into an issue where on the Cisco side they get an asterisk on calls from the IPO, but caller ID receives fine on the IPO from the Cisco. I just set PAI to Use Internal Data, but after...
Forum: Small and Medium Business Communications 12-06-2013, 12:23 PM
Replies: 3
Views: 13,863
Posted By sconnell72376
An update. A technician went out to the client's...

An update. A technician went out to the client's site the other day. Did the following

Confirmed the data switch and the switch port the IP500 is patched into is the proper one.

He patched his...
Forum: Small and Medium Business Communications 11-27-2013, 10:27 AM
Replies: 3
Views: 13,863
Posted By sconnell72376
Failed Login using Manager, SSA successful?

Trying to figure out why a customer is not able to remotely access one of their IP Office 500's (release 8.1.73) through Manager, from an off-site network. They can ping the unit, see it available to...
Forum: Small and Medium Business Communications 11-19-2013, 11:31 AM
Replies: 0
Views: 5,378
Posted By sconnell72376
Voicemail Pro FAX Routing Issue

I have a customer who wants to use one of their analog trunks as dual purpose, for incoming FAX and to make/receive calls. They are at 8.1 (69) or 8.1 (73), depending on location, and their VM Pro...
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT -7. The time now is 07:45 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.