Avaya Support Forums  

Go Back   Avaya Support Forums > Search Forums

Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: amiguel123
Forum: Contact Center Applications 02-14-2012, 10:47 AM
Replies: 2
Views: 21,672
Posted By amiguel123
Log out agents from CMS 13

Is there a way to log out an agent from CMS ?

Thanks in advance.

Andrew
Forum: Contact Center Applications 12-30-2011, 10:35 AM
Replies: 1
Views: 13,665
Posted By amiguel123
Conferencing on MOC doesnt work

Hello,

Does anyone know on a high level why click to dial conferencing on Microsoft Office Communicator isn’t working? Click to dial works just not Conferencing. Normalizing is working.
...
Forum: Contact Center Applications 12-29-2011, 01:22 PM
Replies: 0
Views: 12,520
Posted By amiguel123
Call Center agent's extension masked to customers

We have call center agents that would like to contact external customers using their phone, but would like to keep their extension private. Is there a way to mask or make their extension display...
Forum: Enterprise PBX Communications Systems 12-29-2011, 11:58 AM
Replies: 3
Views: 39,639
Posted By amiguel123
Thank you for the help.

Thank you for the help.
Forum: Enterprise PBX Communications Systems 12-12-2011, 01:48 PM
Replies: 3
Views: 39,639
Posted By amiguel123
How to find Extension/Phones not in use anymore

I need to find a command to run that will let me know what extensions that have phones assigned to them that are no longer in use. For example, x4444 has not been used in a year or something like...
Forum: Avaya Aura & Unified Communications 11-28-2011, 03:45 PM
Replies: 1
Views: 14,378
Posted By amiguel123
CM 5.2.1 Deskphone and One-X Comunicator

Hello,

Under normal circumstances if I want to log into my One-X communicator, the system recognizes that my deskphone is already associated with my extension that I’m trying to use for my One-X...
Forum: Avaya Aura & Unified Communications 11-21-2011, 04:34 PM
Replies: 1
Views: 12,447
Posted By amiguel123
Softconsole Missing directory

Anyone know of any bugs that might be related to my issue? We have softconsole that lost all directory information after trying to do a import from Masterdirectory.

Machine
Winodows XP SP3
CM...
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT -7. The time now is 03:19 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.