Avaya Support Forums  

Go Back   Avaya Support Forums > Search Forums

Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search: Posts Made By: rteluk
Forum: Small and Medium Business Communications 09-15-2016, 08:09 PM
Replies: 5
Views: 8,368
Posted By rteluk
Solution Confirmed For some reason, not one of 5 STUN servers would...

For some reason, not one of 5 STUN servers would work. After testing all modes, audio for inbound calls now is working on both ends with Blocking Firewall.
Forum: Small and Medium Business Communications 09-14-2016, 03:28 PM
Replies: 5
Views: 8,368
Posted By rteluk
STUN is setup to a public stun server as the...

STUN is setup to a public stun server as the provider could not provide one. After running STUN and waiting 15 minutes it sometimes responds with 0.0.0.0 and blocking firewall, other times nothing...
Forum: Small and Medium Business Communications 09-13-2016, 05:57 PM
Replies: 5
Views: 8,368
Posted By rteluk
SIP Header sending internal private IP instead of Public external IP address

Hello,

We have an issue that our SIP provider states is a problem with the Avaya IP Office 500v2 (9.1.6) system and not with them. This SIP provider uses no credentials at all and only allows...
Forum: Small and Medium Business Communications 09-13-2016, 04:20 PM
Replies: 4
Views: 26,572
Posted By rteluk
Thiel2, thank you for the assistance on this, I...

Thiel2, thank you for the assistance on this, I was back on-site today and I still do not know what the issue was but it is now working with no changes. The only thing I did was reset the phone 2...
Forum: Small and Medium Business Communications 09-12-2016, 04:03 PM
Replies: 4
Views: 26,572
Posted By rteluk
Yes option 242 is setup as follows: ...

Yes option 242 is setup as follows:

MCIPADD=192.168.20.1,MCPORT=1719,HTTPSRVR=192.168.0.221,L2Q=1,L2QVLAN=20
Forum: Small and Medium Business Communications 09-12-2016, 03:36 PM
Replies: 4
Views: 26,572
Posted By rteluk
9608 Phones stuck at discover when using DHCP

I'm hoping someone might be able to give me some additional insight on this.

We have an Avaya IP Office 500v2 on the network with 2 HP 1920 Switches.

We have a data VLAN (1) and and voice VLAN...
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT -7. The time now is 10:46 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.