Avaya Support Forums  

Go Back   Avaya Support Forums > Search Forums

Showing results 1 to 2 of 2
Search took 0.00 seconds.
Search: Posts Made By: ayrscott
Forum: Messaging 02-27-2014, 10:44 AM
Replies: 2
Views: 7,354
Posted By ayrscott
Just an FYI for everyone. That message only plays...

Just an FYI for everyone. That message only plays if you have Reach me activated for that mailbox.
Forum: Messaging 02-25-2014, 08:33 PM
Replies: 2
Views: 7,354
Posted By ayrscott
AAM 6.2 Personal greetings

When a call comes into a station and it covers to AAM prior to playing the personal greeting the system plays "Extension name did not answer, to leave a message press * ". Does anyone know how to...
Showing results 1 to 2 of 2

 
Forum Jump

All times are GMT -7. The time now is 12:29 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.