Avaya Support Forums  

Go Back   Avaya Support Forums > Search Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: adatr
Forum: Small and Medium Business Communications 09-29-2010, 06:36 AM
Replies: 14
Views: 43,597
Posted By adatr
Yep Its a firmware issue , a PB was suppose to be...

Yep Its a firmware issue , a PB was suppose to be out on the 15th September , its now set for 1st October but don't hold your breath
Forum: Small and Medium Business Communications 07-13-2010, 12:44 AM
Replies: 14
Views: 43,597
Posted By adatr
Avaya are investigating this issue

Avaya are investigating this issue
Forum: Small and Medium Business Communications 07-08-2010, 08:52 AM
Replies: 14
Views: 43,597
Posted By adatr
We have the same issue with 3 BM32 connected to a...

We have the same issue with 3 BM32 connected to a 1616 with its own psu, on IPO 500 SW 5.0.15.has anyone seen a fix for this.

I found the below on the caveats but it's on version 6.0.8
...
Showing results 1 to 3 of 3

 
Forum Jump

All times are GMT -7. The time now is 04:07 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.