Avaya Support Forums  

Go Back   Avaya Support Forums > Search Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: cmadei
Forum: Small and Medium Business Communications 09-15-2019, 06:00 PM
Replies: 3
Views: 6,883
Posted By cmadei
Having same issue with a IPO Server R11 Select...

Having same issue with a IPO Server R11 Select System.. Ticket opened with Avaya Support now at level 2...tried this..try that...same error. Having said that i have been able to upgrade a IPO R11...
Forum: Contact Center Applications 01-04-2013, 05:19 AM
Replies: 4
Views: 11,660
Posted By cmadei
CCT Link is not required only MLS connection...

CCT Link is not required only MLS connection needed.
Forum: Contact Center Applications 11-06-2012, 02:08 AM
Replies: 4
Views: 11,660
Posted By cmadei
Angry Avaya WFO does not support IP Phone 1230

we just spent 3 months on this issue....the problem is the IP phone 1230...it is not supported with WFO. Try replacing one of the 1230 with a IP Phone 2004 or IP Phone 1140e and test it again it will...
Showing results 1 to 3 of 3

 
Forum Jump

All times are GMT -7. The time now is 12:41 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.