Avaya Support Forums  

Go Back   Avaya Support Forums > Search Forums

Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: kgoree
Forum: Avaya Aura & Unified Communications 10-22-2010, 02:25 PM
Replies: 1
Views: 17,254
Posted By kgoree
1XP and Mac OSX (10.6.x)

I have begun testing 1XP on a windows XP machine with firefox 3.6 and IE8. IE8 works fine. Allows the ActiveX controls to install and away you go. Firefox; doesn't work in all modes as advertised...
Forum: Avaya Aura & Unified Communications 10-22-2010, 01:45 PM
Replies: 2
Views: 19,453
Posted By kgoree
Fixed the login part. Figured out that the TSAPI...

Fixed the login part. Figured out that the TSAPI licenses weren't downloaded correctly from PLDS and didn't install when I licensed them in AES box. DOH!
Forum: Avaya Aura & Unified Communications 10-18-2010, 06:59 AM
Replies: 2
Views: 19,453
Posted By kgoree
One-X Portal User login

I have been fighting with One-X Portal for the longest time and have it running finally! CM 5.2.1, AES 5.2.2, 1XP5.2 on RHEL 5.3 2xQuad core 2.55 12 GB RAM.
4621 2.9FW, 9630 3.1FW Windows XP...
Forum: Contact Center Applications 10-18-2010, 06:28 AM
Replies: 5
Views: 20,632
Posted By kgoree
I found the fix

I guess the Base RHEL5.3 install my comany uses wasn't too "Base". I re-installed the OS from DVD using the base load and was able to get the SW Only AES up and running. I don't know what was...
Forum: Contact Center Applications 10-05-2010, 06:44 AM
Replies: 5
Views: 20,632
Posted By kgoree
I would like some clarity here; for what...

I would like some clarity here; for what application should I check my sp version? mabbas stated I should upgrade to AES 5.2.2 to SP 6.0.1.0.5? Should I also upgrade my CM? Confused.
What is...
Forum: Contact Center Applications 10-04-2010, 11:32 AM
Replies: 5
Views: 20,632
Posted By kgoree
Angry No Switch Connection displayed in AES Mgt Console

I am banging my head against the wall! I cannot get the switch connection to display in the AES Web Mgt Console. I have removed the switch, change names, changed CLAN's, removed re-added TSAPI...
Forum: Avaya Aura & Unified Communications 09-14-2010, 06:42 AM
Replies: 0
Views: 18,198
Posted By kgoree
One-X Mobile iPhone App Error

I keep getting and the below error from my iPhone One-X app at random intervals:

Authentication Error
OneXAuthenticationErrorDomain-1

One -X Mobile 5.2.3.05 on WIN2K3 SP2
CM 5.2.1
One-X...
Forum: Mobile Communications 07-26-2010, 01:30 PM
Replies: 23
Views: 66,564
Posted By kgoree
Fixed it!

Figured that my Firewall wasn't allowing the SIP call from PBX to One-X Server. Fixed that with a firewall rule and all things work well. Except the corporate directory. Has any on made the...
Forum: Mobile Communications 07-19-2010, 11:53 AM
Replies: 23
Views: 66,564
Posted By kgoree
One-X Mobile 5.2 SP3

I have installed One-X Mobile 5.2 SP3 according to the provided Avaya documentation. I have CM5.2.1 with a SIP trunk to the 1XM box. Status of trunk is in-servie/idle. The mobile application for...
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT -7. The time now is 06:29 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.