Avaya Support Forums  

Go Back   Avaya Support Forums > Search Forums

Showing results 1 to 2 of 2
Search took 0.00 seconds.
Search: Posts Made By: kulpd
Forum: Avaya Aura & Unified Communications 07-30-2012, 01:33 PM
Replies: 1
Views: 14,073
Posted By kulpd
Have you tried to delete and re-add the MWT...

Have you tried to delete and re-add the MWT feature on the phone? Also maybe leave and retreive a message on that mailbox to have the system turn off the light.
Forum: Avaya Aura & Unified Communications 07-30-2012, 01:26 PM
Replies: 0
Views: 9,675
Posted By kulpd
Call Pilot Transfer Issue

I have a SL100 telephone switch with call pilot server Version 2.50. I am located on an Air Force Base. Mysteriously last Friday 7/27/12 the call pilot stopped transferring calls to my DSN(Defense...
Showing results 1 to 2 of 2

 
Forum Jump

All times are GMT -7. The time now is 10:39 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.