Avaya Support Forums  

Go Back   Avaya Support Forums > Search Forums

Showing results 1 to 2 of 2
Search took 0.00 seconds.
Search: Posts Made By: sbpartners
Forum: Messaging 03-21-2014, 11:29 AM
Replies: 28
Views: 81,147
Posted By sbpartners
Solution Confirmed That certainly seems to work. Wonderful. I was...

That certainly seems to work. Wonderful. I was able to find the CallPilot path, remove and re-add. I have since tested with voice messages and have sent and received faxes. I have closed and reopened...
Forum: Messaging 03-10-2014, 11:19 AM
Replies: 28
Views: 81,147
Posted By sbpartners
I have a similar issue. Using Outlook 2013....

I have a similar issue. Using Outlook 2013. Downloaded and installed CallPilot version 05.01.02.06. All works well....until 2 - 3 seconds into playing a message, the Player quits. This is both...
Showing results 1 to 2 of 2

 
Forum Jump

All times are GMT -7. The time now is 04:00 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.