Avaya Support Forums  

Go Back   Avaya Support Forums > Search Forums

Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search: Posts Made By: merchc
Forum: IP Telephony and Convergence 03-22-2016, 12:54 PM
Replies: 2
Views: 3,148
Posted By merchc
thank you for the info, i dunno what to do, i...

thank you for the info, i dunno what to do, i need to find the version that came after mine or shortly after, all the ones on the website will make my version jump to far and it doesnt work. know...
Forum: IP Telephony and Convergence 03-21-2016, 10:19 AM
Replies: 2
Views: 3,148
Posted By merchc
Talking i2007 firmware 0621C21

So we purchased an i2007 *new*, it has firmware of 0621C21, I cannot find out any information on this firmware, as to how old it is or what. Anyone else have any information or can dig up anything?
...
Forum: Avaya Aura & Unified Communications 07-20-2015, 09:43 AM
Replies: 0
Views: 3,356
Posted By merchc
Exclamation No Outlook Default Mail Client

Windows 7 Professional 64bit
Latest CallPilot version
Microsoft Office 2013 32bit
All Windows Updates done

When trying to add CallPilot to Outlook 2013, i get "Either there is no default mail...
Forum: Avaya Aura & Unified Communications 07-13-2015, 11:18 AM
Replies: 5
Views: 6,174
Posted By merchc
Anyone here to help on this issue? It is...

Anyone here to help on this issue? It is happening on multiple computers now in our office.
Forum: Contact Center Applications 07-02-2015, 11:41 AM
Replies: 1
Views: 2,563
Posted By merchc
Avaya Activity Reporter

We are trying to get this running, however every time we run a job, we get "Script error detected at line 166. Description: SMTP error code 4002". We turned off SMTP, and ran a Save & Test, and test...
Forum: Avaya Aura & Unified Communications 06-25-2015, 08:03 AM
Replies: 5
Views: 6,174
Posted By merchc
We to our having the same exact issue, Microsoft...

We to our having the same exact issue, Microsoft Outlook 2013, i have already done a full REVOuninstall of Office 2013 and Callpilot and reinstalled everything. All Windows Updates are done. End User...
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT -7. The time now is 10:20 AM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.