Avaya Support Forums  

Go Back   Avaya Support Forums > Search Forums

Showing results 1 to 2 of 2
Search took 0.00 seconds.
Search: Posts Made By: dherron
Forum: Messaging 08-07-2014, 09:02 AM
Replies: 1
Views: 8,012
Posted By dherron
Cisco Unity/CM 5.2.1 MWI trouble

I am working on a sporadic issue with MWI indicators either won't go on , or won't go off as it should. Customer has a Cisco Unity and S8720 with 5.2.1. SIP trunk, and integration.
This has been in...
Forum: Small and Medium Business Communications 03-28-2012, 10:50 AM
Replies: 0
Views: 12,979
Posted By dherron
Merlin Magix Help

Our Tech has a Merlin Magix w/4 operator positions. All have 7 park zone btns assigned and all but 1 position works fine. x130 (slot3/port5) when parking more than 2 calls, 3rd call will not let park...
Showing results 1 to 2 of 2

 
Forum Jump

All times are GMT -7. The time now is 05:55 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.