Avaya Support Forums  

Go Back   Avaya Support Forums > Search Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: ctenny
Forum: Messaging 10-10-2012, 04:33 PM
Replies: 4
Views: 14,571
Posted By ctenny
Well .. Let me tell you it can be done but its...

Well .. Let me tell you it can be done but its not perfect !

I got it working to the point where it delivers the message to the Exchange 2010 server but the imap connection returning from the...
Forum: Messaging 10-01-2012, 07:21 AM
Replies: 4
Views: 14,571
Posted By ctenny
Hello Girish, Even though its not supported,...

Hello Girish,

Even though its not supported, has anyone ever got it to work with Exchange 2010 ?

Thanks
Forum: Messaging 09-17-2012, 04:53 AM
Replies: 4
Views: 14,571
Posted By ctenny
Messaging 1.1 with Exchange 2010

Hello All,

I am currently running Avaya Modular Messaging 1.1 with Exchange 2003, I am planning on upgrading our email server to Exchange 2010. Does anyone know if Exchange 2010 is supported with...
Showing results 1 to 3 of 3

 
Forum Jump

All times are GMT -7. The time now is 05:07 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.