Avaya Support Forums  

Go Back   Avaya Support Forums > Search Forums

Showing results 1 to 2 of 2
Search took 0.00 seconds.
Search: Posts Made By: evertwa
Forum: Contact Center Applications 05-16-2011, 03:20 AM
Replies: 2
Views: 19,688
Posted By evertwa
Solution

We have found the solution to update to 5.2.3. First we though this was only for S8510, but it was also for the S8500C server
Forum: Contact Center Applications 05-12-2011, 08:00 AM
Replies: 2
Views: 19,688
Posted By evertwa
Question After upgrading AES to 5.2.2 the switch connections page is not working.

Every other web page is working, but we can't access the switch connections.

We receive an error like stating below.
Does anyone has an answer?

Thanks,

Regards,
Evert
An Error Occurred:
Showing results 1 to 2 of 2

 
Forum Jump

All times are GMT -7. The time now is 10:59 PM.

This Forum is provided solely for the use and convenience of Avaya customers and partners. Use of the Forum is subject to the Terms and Use and Privacy Statement found at www.avaya.com. No other use is permitted. The Forum including all content posted is “AS IS” and Avaya expressly disclaims all warranties and/or guarantees as to its accuracy, reliability, usefulness, quality or non-infringement of intellectual property. Avaya reserves the right to remove any content posted on the Forum at any time and for whatever reason.

Avaya will not be liable for any content posted on this Forum, including, without limitation, any errors or omissions or for any losses or damages of any kind incurred as a result of use or reliance on any content, regardless of its origin.

You expressly understand and agree that you assume all risks associated with use or reliance on this content.